Solved

New rig started a couple times, turned off on own, won't start again

I put together a new system this morning, got everything that is needed to post installed, and turned on the system; it started fine. I didn't have any hard drives installed yet or anything, since I wanted to make sure the other stuff was in working order. I noticed the RAM was running at 1333, and saw that xmp was not enabled, so I enabled it. I was looking at some other screens in the BIOS for several minutes, when suddenly the system shut down. I went to turn it back on, but nothing happened when I hit the power button. I tried unplugging it for about 5 minutes, then trying again, nothing. Tried resetting the CMOS with the jumpers on the board, nothing. Waited a few minutes, and tried again...and it started right up. Went back into the BIOS, didn't change anything this time, then turned off the system.

I went to put the hDD and SDD in about an hour ago, got everything in, was in the BIOS, enabled XMP again to see if it recreated the error...nothing, it was fine. I'm looking at some other settings in the BIOS for about 10 minutes, no changes made, then all of a sudden the thing shuts down again. I repeated all the stuff you see above to no avail. I even try removing the battery from the mobo for a few minutes then replacing it...nothing. I try disconnecting everything but the processor, RAM, and GPU. I even pull out all but one stick of ram. Nothing. I try switching the RAM stick for the other one, nothing. Try every slot. Nothing.

Oddly, when I pull the plug, then plug it back in, and hit the power switch, the CPU fan turns for maybe 1.5 seconds, but nothing else comes on, not even the power LED on the front of the case.

Any idea what it could be??

Intel 4770K
Asus z87-pro
G.Skill 2133 memory
PNY 770X
3 answers Last reply Best Answer
More about rig started couple times turned start
  1. Best answer
    Try this test : http://www.youtube.com/watch?v=5FWXgQSokF4
    See if the fan connected to a PSU molex does spin.
  2. alexoiu said:
    Try this test : http://www.youtube.com/watch?v=5FWXgQSokF4
    See if the fan connected to a PSU molex does spin.


    I did that test from the video, PSU did the EXACT same thing, fan spun for like 2 seconds, then stopped. I looked in the old rig I was replacing...it was using a TX650 as well! I didn't even realize it. Wouldn't have bought this one if I had known that; thought I was using a 350 for some reason. Put in the old PSU from my old rig, and everything runs fine!

    So it was a faulty PSU. Ten years building systems this is actually my first part I've ever had that was defective. Guess I was due. Thanks!
  3. You're welcome.
Ask a new question

Read More

Motherboards