Prime 95 Instant Crash - Alienware Area 51 ALX

Hello everyone, I will start off by saying recently my computer stopped posting and after doing some diagnostics the Alienware tech team found out it was a faulty CPU, needless to say, they ended up replacing nearly everything. They replaced the motherboard, the CPU, the GPU's, the memory and the liquid cooling module. The computer now boots, but I get random shut downs every 15 minutes to 1 hour. I ran Prime 95 and I get an instant crash everytime. I also ran Memtest+ 5.01 and I got 2 errors on test 7 running all 3 sticks of memory. I am currently running the test again with each stick alone. None of this makes sense since pretty much everything except the hard drives and power supply were replaced. They even allegedly "tested" the power supply to make sure it was working and they say its most likely not the problem. If anyone has any ideas, I would really appreciate it. A family member spent $5000 on this rig a couple years ago and I really don't feel like wrestling with Dell tech support any more since this is the 3rd and probably about to be 4th on site technician they will be sending out here soon. Anyway, here are my system specs for anyone to check out. Thank you in advance for anyone's time and input into this matter.

Motherboard: Dell Alienware Area 51 ALX i7 LGA1366 X58 System Main Motherboard J560M
CPU: Intel(R) Core i7 980x Gulftown @ 3.33 Ghz
Memory: 3 x 2gb Kingston 1867 Mhz (133 x 14)
GPU: 2 x ATI Radeon HD 5970 Crossfire
PSU: 1000 watts (not sure of model or manufacturer atm)
Hard Drives: 2 x 640 gb Western Digital in Raid 0

If there is anymore information that I can supply or anything else I can do, please let me know. Thanks again to everyone who takes a few moments out of their day to help me troubleshoot this problem. Have a great day / evening everyone.

Dump Files: https://www.dropbox.com/s/lgiqnv0uofxo6ly/Dump%20Files.zip
9 answers Last reply
More about prime instant crash alienware area alx
  1. Sounds like your water cooling block hasn't been properly re-attached to your motherboard. What you (or someone geeky :D ) need to do is unscrew it from the motherboard, clean off any old thermal paste, apply new paste and screw it back on.
  2. Well the 4th tech came out today to replace the PSU and now EVERYTHING in the computer is brand new except the hard drives. Still the same exact problem. Keep in mind the liquid cooling block was replaced last week and I was getting the same problem even before that. I will check to make sure all the correct cables are seated correctly, but that block has been removed, cleaned off and had new thermal paste applied like 4 times now. So I am not so sure that has anything to do with it. Right now the Alienware tech is convinced since the PSA+ test cannot find any hardware errors, and every single piece of hardware in the system has been replaced, that it must be a software issue. I am backing up my hard drives as we speak and then re-installing the OS hoping that it may be some corrupt drivers somewhere. After that, the only thing I think that has to be done is have the system deployed back to Dell to either figure out the problem or rebuild the system as I have the top of the line warranty that they offer. If anyone has any other ideas or input, I will be checking back here periodically. Thank you all in advance for your time. Have a great day / evening.

    Edit: I probably have to consult my system owner's manual, but there is a small blue what seems to be some kind of circuit board that sits in the cavity in front of my PSU. It is the one thing that has not been looked at or touched. If anyone has an idea what that board may be, I would really appreciate it. Right now, the only thing that could come to my mind is that board or possibly a bent pin or something like that on one of the cables going from the power supply to the motherboard. Thanks again.
  3. Been sick for a couple days, so I finally got around to reinstalling the OS and updating all the drivers. I am still having the same problem. Does anyone have any idea why my computer is crashing with all brand new hardware (CPU, Motherboard, GPU's, Memory, CPU liquid cooling, PSU) Bios is under stock default settings and I cannot get Prime95 to run the small test for more than 2 seconds without a BSOD instant reboot? Its not just happening during Prime95 either, whenever I install an program, watch videos or play games or anything like that I get random reboots. If anyone can please help I would greatly appreciate it. Next step is system deployment back to Dell. I just want to make sure there is not something I can do to my CPU to stop these random reboots. Thanks.
  4. Well if everything is new except for hard drives, then check those. Replace the SATA cables and get rid of RAID, then reinstall OS and try again...

    Getting rid of RAID will blow, since it's a clean slate then, but maybe you got spare hard drive to try with that one instead
  5. Well, I have recently been playing around with some Bios settings. First of all let me give you a few details about my frequencies and vcore settings.

    I have 3 x 2gb Kingston DDR3 HyperX 1867 Mhz Ram sticks. Cpu speed is 3.33 Ghz ( 133x25 ). So after checking that out I looked at the vcore settings and I noticed that my Dynamic Cpu Vcore offset is set to ( By CPU VID ) by default. So just messing around, I set the Vcore from ( By CPU VID ) to ( +100mv ) and voila, Prime 95 runs the Small FFT's test just fine with no crashes. When it is set to system optimal defaults with the Vcore controlled by the CPU VID, then I get an instant crash on the Small FFT's test on Prime95. I don't understand why my CPU would not run stable under system optimal defaults. I did notice that while the Prime95 test was running my temps were getting up to 75 celsius under full 100% load. Though that should probably be expected with my CPU.

    Another thing I think I should point out is that these are the settings that are by default enabled under my CPU settings in my Bios. Hyper Threading, XD Bit Capability, Intel (R) Speed Step and Intel (R) C State Tech are all enabled. I read somewhere that Speed Step throttles down my CPU's vcore when idle which probably explains why I get a reading of 0.95 V under CPU-Z when idle, but as soon as it does anything it kicks up to 1.20 V. So pretty much when I leave the Vcore set to ( By CPU VID ) I get an instant crash on Prime95. If I change it to ( +100 mv ) then I can run the test steadily for a few passes easily.

    Even if I can get Prime95 to run by messing with the Vcore settings, I don't think I should have problems running under system optimal defaults. As far as I know, thats what I have been running under the whole 3 years I have had this computer.

    Not to mention this does not explain the random shut downs even when I am not running Prime 95.

    In response to Gaidax: What do you mean by "getting rid of raid"? If I do that does that mean I can't reconfigure the hard drives for Raid again?

    Sorry guys, I am just really confused, I think Dell is going to send out a new system, but if I can at least figure out what is causing this it would really mean a lot. I don't want to get the new rig and then still be crashing under Prime 95. I think I read somewhere on these forums that if my rig can't run Prime 95 without crashing, something is wrong and its not built right. I am hoping that is the case because before I ever even ran Prime 95 I was getting random shutdowns even while doing things like installing programs or browsing the internet.

    I am going to go try some games and see if I get any more random shut downs other than when I run Prime 95. Any input is greatly appreciated. Thanks again.
  6. Well it has been a couple hours now with no random restarts with a game running in the background, on skype talking to a friend and browsing the forums.
    .
    Still the problem at hand. Prime95 still has an instant crash with the CPU Vcore setting @ CPU VID. When I change it from CPU VID to +100 mv, it runs Prime95 perfectly. Is there a reason why I cannot run Prime95 @ default settings? My CPU is NOT overclocked at all. Still sitting at the stock speed of 3.33 Ghz. Just kinda funny I am having this problem at the same time my PC is having the random shutdowns that scramble the screen in the same manner Prime95 does when it crashes my PC. After reinstalling windows and updating all the drivers my system hasn't rebooted in a while now.

    I just don't understand why I have to change my Vcore settings from default to +100 mv to get Prime95 to run without getting a BSOD.
  7. More info. I can run the custom test on Prime95 with the default VID vcore settings with no problems, I can also run the blend test with no problems. Why am I getting an instant BSOD with the Small FFT's test?
  8. Anyone have any ideas? I know some people can tell if its a driver problem or what might be causing it by looking at my blue screen dump files. Anyone willing to help me out with that?

    Question at hand. Why is prime95 crashing on the Small FFT's test with my Vcore set to default "CPU VID" but when I set the Vcore to +100 mv offset it runs fine @ around 75 degree celsius temps? I am assuming by system should be able to run Prime95 at system optimal default settings. Also it can run the blend test without a problem it seems.

    EDIT: I am going to post my dump files just incase anyone might be able to use them to trouble shoot in the OP.
  9. Guess nobody feels comfortable trying to tackle this problem? ._.
Ask a new question

Read More

CPUs Alienware