Overclocked to 4.5 GHz but displays as 3.7Ghz

When i tried to overclock my CPU i set it up little by little. Now im at 4.5 GHz. But when i boot up Windows 8, and launch CPUz it only shows as 3.7GHz. I have tried running Prime, and it still shows up as 3.7 GHz..
Any idea on what i did wrong?

CPU: i5 3570k
Motherboard: MSI Z77A G43



2 answers Last reply
More about overclocked ghz displays 7ghz
  1. i was trying to help someone else out with this similar issue recently but, on your specific motherboard, it lacks several CPU voltage settings including the VCCSA (System Agent or CPU's integrated memory controller) voltage, Load-line calibration settings and offset voltage (this one can be extremely handy when using overclocks above 4.5GHz+. it'll properly downclock the CPU when idling, which in return would further help preserve the life span of the CPU as well as keep maximum temperatures lower as opposed to using fixed voltage).

    you can try using OC Genie and then customizing the few options you have from there. besides that, there's not much left you can do. if you wanna upgrade to a newer motherboard, id recommend a Z77X-UD3H for the price, it's absolutely rock solid and handles overclocking/extreme overclocking very well.
  2. yep! find the turbo options and put all the turbo cores to 4.5 :D
    I had same problem ;)
Ask a new question

Read More

Overclocking Displays Intel i5