Chat unable to establish connection to media server

The chat in question is a flashcoms chat. Every time I log in, I get this message:



I am unable to access other peoples' microphones, and the chat won't recognize mine either. This is an issue I've had from the start. I've tried googling extensively for a solution to no avail. I bought a completely new computer about 3 months ago and thought, hey, maybe it fixes itself. Wrong. :P Problem still persists.

So I'm convinced the problem is in my router and its settings. I've confirmed it because when I tethered my PC to my phone's cellular network, everything was working - microphone recognition and all. I have a Cisco EPC2425 cable modem, it's connected to my computer via an ethernet cable.

If someone has an idea of which router setting could be affecting this, I would greatly appreciate it. I'm computer savvy, but I get completely lost when it comes to networks and all those different acronyms, and I'm worried I'll mess something up if I tinker with the settings on my own. Here's a screenshot of the settings screen:

http://i.imgur.com/FcwJo46.jpg

Thank you for your time!

EDIT: In case someone's googling, the error message: No connection to media server. Video streaming wouldn't work.
1 answer Last reply
More about chat unable establish connection media server
  1. Nevermind, I figured it out. Port 1935 was being blocked under the Port Filtering setting, I simply disabled it.

    This is ridiculous. :P

    EDIT: How do I mark this as solved?
Ask a new question

Read More

Media Server Connection Networking Login Routers